No. *

You may only run one version of the software on your computer. Thus you could not have 2.9.14 and 3.0.2 installed at the same time.


* If your technical in nature, and the concept of a Virtual Machine doesn’t scare you, consider that as an option.